Hepatitis C Home > Pegasys Warnings and Precautions

Who Should Not Use Pegasys?

You should not use Pegasys if you:
 
  • Are allergic to it, peginterferon alfa-2a, or any of the inactive components used to make the medicine. Your healthcare provider or pharmacist has a list of the inactive ingredients.
 
  • Are allergic to any other alfa interferon medications.
 
 
  • Have severe liver disease.
 
  • Are a newborn or infant.
 
Pegasys is not approved for use in newborns or infants. It contains benzyl alcohol, a preservative that can cause a serious problem known as gasping syndrome in newborns and infants.
 
Keep in mind that Pegasys is sometimes used with ribavirin, and there may be reasons you should not take ribavirin.
 

Final Thoughts

There are a number of situations in which this medication should not be used, along with several safety concerns people should be aware of before beginning treatment. However, it is possible that not all of these issues were discussed in this article. Therefore, you should talk with your healthcare provider about the specific warnings and precautions with Pegasys that may apply to you.
Written by/reviewed by:
Last reviewed by: Kristi Monson, PharmD;
Last updated/reviewed:
List of references (click here):
Other Articles in This eMedTV Presentation
Advertisement


Topics & Medications

Quicklinks

Related Channels

eMedTV Links
Copyright © 2006-2019 Clinaero, Inc.

eMedTV serves only as an informational resource. This site does not dispense medical advice or advice of any kind. Site users seeking medical advice about their specific situation should consult with their own physician. Click Terms of Use for more information.

This site complies with the HONcode standard for trustworthy health information:
verify here.